Server down

Incident Report for 330

Resolved

Server can start and run normally somehow. Seems like it was an issue of the hosting site and not the server.
Posted Sep 29, 2024 - 13:21 CEST

Investigating

Fabric loader is causing issues
Posted Sep 20, 2024 - 15:52 CEST
This incident affected: CreeplessCraft (CreeplessCraft Season 3.5).