Server down

Incident Report for 330

Resolved

Files have been uploaded and server seems to run like normal.
Posted Jun 23, 2024 - 19:01 CEST

Monitoring

The files have been uploaded and the server has been started. We're spectating the server and will look out for other errors related to this problem.
Posted Jun 23, 2024 - 18:59 CEST

Update

Files are being reuploaded and all systems will be oparational again in approximately 30 minutes.
Posted Jun 23, 2024 - 18:28 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2024 - 18:22 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2024 - 18:09 CEST
This incident affected: CreeplessCraft (CreeplessCraft Season 3.5).