Server down

Incident Report for 330

Resolved

This incident has been resolved.
Posted Aug 20, 2024 - 08:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results. Voicechat might not be working correctly.
Posted Aug 17, 2024 - 07:49 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 17, 2024 - 07:16 CEST

Investigating

A new issue has appeared and we're investigating what could've caused it
Posted Aug 14, 2024 - 12:57 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2024 - 11:23 CEST

Update

We have identified a different issue that was causing issues with some datapacks and are working on fixing it. This will take around 15 minutes. Thanks for your patience.
Posted Aug 14, 2024 - 10:16 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 13, 2024 - 11:01 CEST

Identified

Some datapacks are causing issues, and we're working on replacing them.
Posted Aug 13, 2024 - 11:01 CEST
This incident affected: CreeplessCraft (CreeplessCraft Season 3.5).