Server Panel is still broken and no changes can be made. Hosting provider will be contacted about this incident and it will hopefully be fixed as soon as possible. A backup was saved, just to be safe. Maintenance will be extended 1.5d longer to account for the current errors.
Posted Oct 08, 2024 - 13:34 CEST
Update
Pregeneration has been running for the last 10 hours and some issues with the panel appeared which means that the server can't be stopped nor can the console be viewed. Pregeneration will start again at approximately 14:00 (2pm) [UTC +2 / CEST]
Posted Oct 08, 2024 - 07:01 CEST
Update
Migration completed. Pregeneration is now running for around 25-27 hours. Server will be online after completion.
Posted Oct 07, 2024 - 20:22 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2024 - 06:50 CEST
Scheduled
No server progress (e.g. changes to the world) will be saved due to a migration to a new hosting provider.
Posted Oct 07, 2024 - 06:49 CEST
This scheduled maintenance affected: CreeplessCraft (CreeplessCraft Season 3.5).